Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "Python project template generator with batteries included" |
| 2 | DESCRIPTION = "PyScaffold package helps to setup a new Python project. \ |
| 3 | After installation, it provides a new command [putup], which could be \ |
| 4 | used to create template Projects." |
| 5 | |
| 6 | HOMEPAGE = "https://github.com/pyscaffold/pyscaffold" |
| 7 | SECTION = "devel/python" |
| 8 | LICENSE = "MIT" |
| 9 | LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489" |
| 10 | |
| 11 | inherit pypi setuptools3 |
| 12 | |
| 13 | PYPI_PACKAGE = "PyScaffold" |
| 14 | |
| 15 | SRC_URI[md5sum] = "6769d2a26a9d1f3038944b8fbfe728ff" |
| 16 | SRC_URI[sha256sum] = "96c3e7f5529df0b5b351e879a141e1e5c9f26211f30d493c23d8c09d9d610a6f" |
| 17 | |
| 18 | BBCLASSEXTEND = "native nativesdk" |