blob: fcf98c181ba6192f110a6bf178f44d8739b708f4 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Notes plugin for the Xfce Panel"
2HOMEPAGE = "http://goodies.xfce.org/projects/panel-plugins/xfce4-notes-plugin"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
5
6inherit xfce-panel-plugin
7
8DEPENDS += "gtk+ libxfce4ui xfce4-panel xfconf libunique"
9
10SRC_URI += " \
11 file://0001-main-status-icon.c-remove-deprecated-g_type_init.patch \
Brad Bishop6e60e8b2018-02-01 10:27:11 -050012 file://01_fix_format-string.patch \
Patrick Williamsb48b7b42016-08-17 15:04:38 -050013"
14SRC_URI[md5sum] = "31cb9520b01512a94344770b4befdb3b"
15SRC_URI[sha256sum] = "07a4c3e71431c24f97d2e270452dd0fa51ff0bdb6219a13a20d0bfa8d9de54b2"
16
17FILES_${PN} += "${libdir}/xfce4/panel-plugins/*.so.*"
18
19# *.so are required for plugin detection
20INSANE_SKIP_${PN} = "dev-so"