Jayanth Othayoth | 95d26fc | 2023-12-20 00:05:19 -0600 | [diff] [blame] | 1 | FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}/${MACHINE}:" |
| 2 | |
| 3 | SRC_URI:append:ethanolx = " file://power-config-host0.json" |
| 4 | SRC_URI:append:daytonax = " file://power-config-host0.json" |
| 5 | |
| 6 | do_install:append:ethanolx() { |
| 7 | install -m 0755 -d ${D}/${datadir}/${PN} |
| 8 | install -m 0644 -D ${WORKDIR}/power-config-host0.json \ |
| 9 | ${D}/${datadir}/${PN}/ |
| 10 | } |
| 11 | |
| 12 | do_install:append:daytonax() { |
| 13 | install -m 0755 -d ${D}/${datadir}/${PN} |
| 14 | install -m 0644 -D ${WORKDIR}/power-config-host0.json \ |
| 15 | ${D}/${datadir}/${PN}/ |
| 16 | } |