blob: b2e79a8197027c79b15676ae851c73521b4ada1d [file] [log] [blame]
Jayanth Othayoth95d26fc2023-12-20 00:05:19 -06001FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}/${MACHINE}:"
2
3SRC_URI:append:ethanolx = " file://power-config-host0.json"
4SRC_URI:append:daytonax = " file://power-config-host0.json"
5
6do_install:append:ethanolx() {
7 install -m 0755 -d ${D}/${datadir}/${PN}
8 install -m 0644 -D ${WORKDIR}/power-config-host0.json \
9 ${D}/${datadir}/${PN}/
10}
11
12do_install:append:daytonax() {
13 install -m 0755 -d ${D}/${datadir}/${PN}
14 install -m 0644 -D ${WORKDIR}/power-config-host0.json \
15 ${D}/${datadir}/${PN}/
16}