Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "Invoke py.test as distutils command with dependency resolution" |
| 2 | LICENSE = "MIT" |
| 3 | LIC_FILES_CHKSUM = "file://LICENSE;md5=a33f38bbf47d48c70fe0d40e5f77498e" |
| 4 | |
| 5 | SRC_URI[md5sum] = "e5f66b8e8e87f62c59631c35c919d321" |
| 6 | SRC_URI[sha256sum] = "96c7e73ead7b93e388c5d614770d2bae6526efd997757d3543fe17b557a0942b" |
| 7 | |
| 8 | inherit pypi setuptools3 |
| 9 | |
| 10 | DEPENDS += " \ |
| 11 | ${PYTHON_PN}-setuptools-scm-native" |
| 12 | |
| 13 | RDEPENDS_${PN} = "${PYTHON_PN}-py ${PYTHON_PN}-setuptools ${PYTHON_PN}-debugger ${PYTHON_PN}-json \ |
| 14 | ${PYTHON_PN}-io" |
| 15 | |
| 16 | BBCLASSEXTEND = "native nativesdk" |