Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "Python bindings for Linux SPI access through spidev" |
| 2 | DESCRIPTION = "This project contains a python module for interfacing with SPI\ |
| 3 | devices from user space via the spidev linux kernel driver.\ |
| 4 | This is a modified version of the code originally found\ |
| 5 | [here](http://elk.informatik.fh-augsburg.de/da/da-49/trees/pyap7k/lang/py-spi)\ |
| 6 | All code is GPLv2 licensed unless explicitly stated otherwise." |
| 7 | HOMEPAGE = "http://github.com/doceme/py-spidev" |
| 8 | SECTION = "devel/python" |
| 9 | LICENSE = "MIT" |
| 10 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302" |
| 11 | SRCNAME = "spidev" |
| 12 | |
Andrew Geissler | c87764f | 2020-06-27 00:16:32 -0500 | [diff] [blame] | 13 | SRC_URI[md5sum] = "7007e4fff2750025e233d8dfe46be670" |
| 14 | SRC_URI[sha256sum] = "8a7f5c289f161ea2ac4697fa8a10918232c990678dd0053084b3c43b1363910d" |
Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 15 | |
| 16 | inherit pypi setuptools3 |