blob: 01bbf831a73a14cd630fab101b60c77653b65a2b [file] [log] [blame]
Andrew Geisslerd688a012020-09-18 13:36:00 -05001SUMMARY = "Twitter for Python"
2DESCRIPTION = "Python module to support twitter API"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
6
7SRC_URI[md5sum] = "b5bc640fa9f6baff6471c127aba1fec0"
8SRC_URI[sha256sum] = "bfd19a5c11f35f7f199c795f99d9cbf8a52eb33f0ecfb6c91ee10b601180f604"
9
10PYPI_PACKAGE = "tweepy"
11
12inherit pypi setuptools3
13
14RDEPENDS_${PN} += "\
15 ${PYTHON_PN}-pip \
16 ${PYTHON_PN}-pysocks \
17 ${PYTHON_PN}-requests \
18 ${PYTHON_PN}-six \
19"