Brad Bishop | 1932369 | 2019-04-05 15:28:33 -0400 | [diff] [blame] | 1 | SUMMARY = "Meta-perl packagegroup" |
| 2 | |
| 3 | inherit packagegroup |
| 4 | |
| 5 | PROVIDES = "${PACKAGES}" |
| 6 | PACKAGES = ' \ |
| 7 | packagegroup-meta-perl \ |
| 8 | packagegroup-meta-perl-extended \ |
| 9 | ' |
| 10 | |
| 11 | RDEPENDS_packagegroup-meta-perl = "\ |
| 12 | libproc-waitstat-perl libmoo-perl libterm-readkey-perl \ |
| 13 | libunicode-linebreak-perl libcurses-perl libmime-types-perl \ |
| 14 | libmime-charset-perl libio-socket-ssl-perl libio-stringy-perl \ |
| 15 | libtext-iconv-perl libtext-charwidth-perl libtext-diff-perl \ |
| 16 | libtext-wrapi18n-perl liblocale-gettext-perl libdata-hexdump-perl \ |
| 17 | libextutils-installpaths-perl libextutils-helpers-perl libextutils-parsexs-perl \ |
| 18 | libextutils-config-perl libextutils-cppguess-perl libimport-into-perl \ |
| 19 | libcrypt-openssl-rsa-perl libcrypt-openssl-guess libcrypt-openssl-random-perl \ |
| 20 | libxml-sax-writer-perl libxml-libxml-perl libxml-filter-buffertext-perl \ |
| 21 | adduser \ |
| 22 | libauthen-sasl-perl libnet-ldap-perl libnet-dns-perl \ |
| 23 | libnet-dns-sec-perl libnet-libidn-perl libnet-ssleay-perl \ |
| 24 | libnet-telnet-perl libdevel-globaldestruction-perl libipc-signal-perl \ |
| 25 | librole-tiny-perl libencode-perl libencode-locale-perl \ |
| 26 | libfile-slurp-perl libcapture-tiny-perl \ |
| 27 | po4a \ |
| 28 | libstrictures-perl libtest-harness-perl libsub-exporter-progressive-perl \ |
| 29 | libclass-method-modifiers-perl libhtml-parser-perl libhtml-tree-perl \ |
| 30 | libmodule-pluggable-perl libmodule-build-perl libmodule-runtime-perl \ |
| 31 | libmodule-build-tiny-perl libcgi-perl libalgorithm-diff-perl \ |
| 32 | libdbd-sqlite-perl libdigest-sha1-perl libdigest-hmac-perl \ |
| 33 | " |
| 34 | |
| 35 | RDEPENDS_packagegroup-meta-perl-extended = "\ |
| 36 | logcheck mime-construct \ |
| 37 | " |
| 38 | |
| 39 | RDEPENDS_packagegroup-meta-perl-ptest = "\ |
| 40 | libmime-types-perl-ptest \ |
| 41 | libio-socket-ssl-perl-ptest \ |
| 42 | libdata-hexdump-perl-ptest \ |
| 43 | libauthen-sasl-perl-ptest \ |
| 44 | libnet-dns-perl-ptest \ |
| 45 | libnet-dns-sec-perl-ptest \ |
| 46 | libnet-ssleay-perl-ptest \ |
| 47 | libtest-harness-perl-ptest \ |
| 48 | libdigest-sha1-perl-ptest \ |
| 49 | libdigest-hmac-perl-ptest \ |
| 50 | " |
| 51 | |
| 52 | EXCLUDE_FROM_WORLD = "1" |