blob: 01b58da39b8d675199d27d868b4d88c7966be73c [file] [log] [blame]
Alexander Hedges951fe702018-09-27 13:34:03 +02001SUMMARY = "Phosphor LED Group Management for Enclustra Mars ZX3"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6
7PROVIDES += "virtual/phosphor-led-manager-config-native"
8
9SRC_URI += "file://led.yaml"
10S = "${WORKDIR}"
11
12# Copies example led layout yaml file
13do_install() {
14 SRC=${S}
15 DEST=${D}${datadir}/phosphor-led-manager
16 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}