Patrick Williams | ddad1a1 | 2017-02-23 20:36:32 -0600 | [diff] [blame] | 1 | SUMMARY = "Stub implementation of gnome-doc-utils" |
| 2 | DESCRIPTION = "This recipe provides m4 macros from gnome-doc-utils project, so \ |
| 3 | that dependent recipes can build. Gnome-doc-utils itself is no longer packaged because \ |
| 4 | it requires libxml2 and python 2 at the same time, which can no longer be satisfied. " |
| 5 | LICENSE = "GPLv2 & LGPLv2.1" |
Andrew Geissler | 97771a3 | 2021-03-05 15:23:11 -0600 | [diff] [blame] | 6 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0-only;md5=801f80980d171dd6425610833a22dbe6 \ |
| 7 | file://${COREBASE}/meta/files/common-licenses/LGPL-2.1-only;md5=1a6d268fd218675ffea8be556788b780" |
Patrick Williams | ddad1a1 | 2017-02-23 20:36:32 -0600 | [diff] [blame] | 8 | SRC_URI = "file://gnome-doc-utils.m4" |
| 9 | |
| 10 | PROVIDES = "gnome-doc-utils" |
| 11 | |
| 12 | do_install_append() { |
| 13 | install -d ${D}${datadir}/aclocal/ |
| 14 | install ${WORKDIR}/gnome-doc-utils.m4 ${D}${datadir}/aclocal/ |
| 15 | } |
| 16 | |
| 17 | FILES_${PN} += "${datadir}" |
| 18 | |