Thang Q. Nguyen | 98de8b9 | 2023-05-05 15:33:27 +0700 | [diff] [blame^] | 1 | FILESEXTRAPATHS:append := "${THISDIR}/${PN}:" |
2 | |||||
3 | RDEPENDS:${PN} = "bash" | ||||
4 | |||||
5 | SRC_URI += " \ | ||||
6 | file://ampere_fault_monitor.sh \ | ||||
7 | file://ampere_check_gpio_fault.sh \ | ||||
8 | " | ||||
9 | |||||
10 | do_install() { | ||||
11 | install -d ${D}/${sbindir} | ||||
12 | install -m 755 ${WORKDIR}/ampere_fault_monitor.sh ${D}/${sbindir}/ | ||||
13 | install -m 755 ${WORKDIR}/ampere_check_gpio_fault.sh ${D}/${sbindir}/ | ||||
14 | } |