blob: 58e8cc17a19b26ffc79cddd5a7e596245c6d8dc8 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "An autocompletion tool for Python that can be used for text editors."
2HOMEPAGE = "https://github.com/davidhalter/jedi"
Andrew Geissler517393d2023-01-13 08:55:19 -06003LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=5ed06eebfcb244cd66ebf6cef9c23ab4"
5
6PYPI_PACKAGE = "jedi"
7
Patrick Williams2a254922023-08-11 09:48:11 -05008SRC_URI[sha256sum] = "bcf9894f1753969cbac8022a8c2eaee06bfa3724e4192470aaffe7eb6272b0c4"
Andrew Geissler517393d2023-01-13 08:55:19 -06009
10RDEPENDS:${PN} = " \
11 ${PYTHON_PN}-parso \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-compression \
14 ${PYTHON_PN}-pydoc \
15 ${PYTHON_PN}-compile \
16 ${PYTHON_PN}-json \
17"
18
19inherit setuptools3 pypi