blob: f4e0bb09ff912774b58a2f49de430d9c0412f71d [file] [log] [blame]
XP Chen0e483352021-05-12 09:44:26 -05001SUMMARY = "Phosphor OpenBMC Kudo System Command"
2DESCRIPTION = "Phosphor OpenBMC Kudo System Command Daemon"
XP Chen0e483352021-05-12 09:44:26 -05003
4PR = "r1"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
7
8RDEPENDS_${PN} += "bash"
9
10SRC_URI = " \
11 file://kudo.sh \
12 file://kudo-ras.sh \
13 "
14
15SYSTEMD_PACKAGES = "${PN}"
16
17do_install () {
18 install -d ${D}/${sbindir}
19 install -m 0755 ${WORKDIR}/kudo.sh ${D}/${sbindir}/kudo.sh
20 install -m 0755 ${WORKDIR}/kudo-ras.sh ${D}/${sbindir}/kudo-ras.sh
21}