Patrick Williams | b48b7b4 | 2016-08-17 15:04:38 -0500 | [diff] [blame] | 1 | # Copyright Matthias Hentges <devel@hentges.net> (c) 2006 |
| 2 | # License: MIT (see COPYING.MIT) |
| 3 | |
| 4 | SUMMARY = "Preconfigured mplayer preferences" |
| 5 | |
| 6 | LICENSE = "MIT" |
| 7 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420" |
| 8 | |
| 9 | PV = "0.0.1" |
| 10 | PR = "r1" |
| 11 | |
| 12 | SRC_URI = "file://mplayer.conf" |
| 13 | |
| 14 | # Yes, really /usr/etc!!! |
| 15 | do_install() { |
| 16 | install -d "${D}/usr${sysconfdir}/mplayer" |
| 17 | |
| 18 | install -m 0644 ${WORKDIR}/mplayer.conf "${D}/usr${sysconfdir}/mplayer" |
| 19 | } |
| 20 | |
| 21 | FILES_${PN} = "/usr${sysconfdir}/mplayer" |
| 22 | |
| 23 | inherit allarch |