blob: ae686871e87454b22fc2cb3ec2c87768011445ee [file] [log] [blame]
Patrick Williamsac13d5f2023-11-24 18:59:46 -06001SUMMARY = "Python library to talk to the met.no api"
2HOMEPAGE = "https://github.com/Danielhiversen/pyMetno"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5d503272f52c35147ec960cb56a03bf4"
5
6SRC_URI = "git://github.com/Danielhiversen/pyMetno.git;protocol=https;branch=master"
7SRCREV = "50f427aad264a4793abb94a3c8cbf987fadcd4ae"
8S = "${WORKDIR}/git"
9
10inherit setuptools3
11
12PIP_INSTALL_PACKAGE = "PyMetno"
13
14RDEPENDS:${PN} = "\
15 ${PYTHON_PN}-aiohttp (>=3.6.1) \
16 ${PYTHON_PN}-async-timeout (>=3.0.1) \
17 ${PYTHON_PN}-pytz (>=2019.3) \
18"