blob: 961cdb916c36a78ced5ca9a7e00d5171e5e7f0fb [file] [log] [blame]
Patrick Williamsac13d5f2023-11-24 18:59:46 -06001SUMMARY = "websocket client for python"
2DESCRIPTION = "\
3websocket-client module is WebSocket client for python. \
4This provide the low level APIs for WebSocket. All APIs \
5are the synchronous functions."
6HOMEPAGE = "https://github.com/websocket-client/websocket-client"
7LICENSE = "Apache-2.0"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=6eae3bb7247ccb2c3a087ea8de759c01"
9
10SRC_URI[sha256sum] = "b3324019b3c28572086c4a319f91d1dcd44e6e11cd340232978c684a7650d0df"
11
12inherit pypi setuptools3
13
14RDEPENDS:${PN} = "\
15 ${PYTHON_PN}-six \
16 ${PYTHON_PN}-logging \
17"