blob: a1b62d16e46bcbd55aa8f5571985ac9a2f932e44 [file] [log] [blame]
Andrew Geisslereafcbb82020-06-05 17:59:17 -05001DESCRIPTION = "pytest-metadata is a plugin that allowed for accessing pytest metadata"
2DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
3
4LICENSE = "MPL-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=5d425c8f3157dbf212db2ec53d9e5132"
6
Andrew Geissler72956ed2021-01-08 16:11:14 -06007SRC_URI[sha256sum] = "71b506d49d34e539cc3cfdb7ce2c5f072bea5c953320002c95968e0238f8ecf1"
Andrew Geisslereafcbb82020-06-05 17:59:17 -05008
9PYPI_PACKAGE = "pytest-metadata"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} = " \
14 ${PYTHON_PN}-pytest \
15"
16
17BBCLASSEXTEND = "native nativesdk"