Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "A Python Interface To The cURL library" |
| 2 | DESCRIPTION = "\ |
| 3 | PycURL is a Python interface to libcurl, the multiprotocol file \ |
| 4 | transfer library. Similarly to the urllib Python module, PycURL can \ |
| 5 | be used to fetch objects identified by a URL from a Python program \ |
| 6 | " |
| 7 | SECTION = "devel/python" |
| 8 | HOMEPAGE = "http://pycurl.io/" |
| 9 | |
| 10 | LICENSE = "LGPLv2 | MIT" |
| 11 | LIC_FILES_CHKSUM = "file://COPYING-LGPL;md5=4fbd65380cdd255951079008b364516c \ |
Patrick Williams | 0ca19cc | 2021-08-16 14:03:13 -0500 | [diff] [blame] | 12 | file://COPYING-MIT;md5=75f131c591546fd1277ca49c9a81ab1b \ |
Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 13 | " |
| 14 | |
Patrick Williams | 0ca19cc | 2021-08-16 14:03:13 -0500 | [diff] [blame] | 15 | SRC_URI[sha256sum] = "2ce9905626d8ceafcbadee666e2f45397e29c7618ddcdc63fc22d85e5046c6d6" |
Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 16 | |
| 17 | inherit pypi setuptools3 |
| 18 | |
| 19 | DEPENDS = "\ |
| 20 | curl \ |
| 21 | ${PYTHON_PN}\ |
| 22 | " |