Patrick Williams | 92b42cb | 2022-09-03 06:53:57 -0500 | [diff] [blame] | 1 | SUMMARY = "Test recipe for testing rpm generated by oe-core" |
2 | LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302" | ||||
3 | |||||
4 | LICENSE = "MIT" | ||||
5 | |||||
6 | SRC_URI = "file://testfile.txt" | ||||
7 | INHIBIT_DEFAULT_DEPS = "1" | ||||
8 | |||||
9 | do_compile(){ | ||||
10 | echo "testdata" > ${B}/"file with [brackets].txt" | ||||
11 | echo "testdata" > ${B}/"file with (parentheses).txt" | ||||
12 | } | ||||
13 | |||||
14 | do_install(){ | ||||
15 | install ${B}/* ${D}/ | ||||
16 | } | ||||
17 | |||||
18 | FILES:${PN} = "*" |