Ben_Pai | b24a3e5 | 2019-07-15 16:19:02 +0800 | [diff] [blame^] | 1 | SUMMARY = "Mihawk inventory map for phosphor-ipmi-host" |
2 | PR = "r1" | ||||
3 | LICENSE = "Apache-2.0" | ||||
4 | LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" | ||||
5 | |||||
6 | inherit native | ||||
7 | inherit phosphor-logging | ||||
8 | |||||
9 | SRC_URI += "file://callouts.yaml" | ||||
10 | |||||
11 | PROVIDES += "virtual/phosphor-logging-callouts" | ||||
12 | |||||
13 | S = "${WORKDIR}" | ||||
14 | |||||
15 | do_install() { | ||||
16 | DEST=${D}${callouts_datadir} | ||||
17 | install -d ${DEST} | ||||
18 | install callouts.yaml ${DEST} | ||||
19 | } | ||||
20 |