Matthew Barth | 9c52587 | 2019-06-12 10:18:39 -0500 | [diff] [blame] | 1 | SUMMARY = "Thermal policy configuration for meta-witherspoon machines" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | d77088a | 2019-09-13 13:06:15 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-dbus-monitor |
| 8 | |
Adriana Kobylak | b96c750 | 2021-08-06 16:25:30 +0000 | [diff] [blame] | 9 | FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 10 | |
Andrew Geissler | 319bf07 | 2022-07-18 15:14:27 -0400 | [diff] [blame] | 11 | SRC_URI:append:ibm-ac-server = " file://thermal-policy.yaml" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 12 | |
Andrew Geissler | 319bf07 | 2022-07-18 15:14:27 -0400 | [diff] [blame] | 13 | do_install:ibm-ac-server() { |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 14 | install -D ${WORKDIR}/thermal-policy.yaml ${D}${config_dir}/thermal-policy.yaml |
| 15 | } |
| 16 | |
Andrew Geissler | 319bf07 | 2022-07-18 15:14:27 -0400 | [diff] [blame] | 17 | |
Myung Bae | ec88c48 | 2022-10-11 01:40:36 -0500 | [diff] [blame] | 18 | FILES:${PN}:append:ibm-ac-server = " ${config_dir}/thermal-policy.yaml" |