Matthew Barth | 9c52587 | 2019-06-12 10:18:39 -0500 | [diff] [blame] | 1 | SUMMARY = "Event policy configuration for meta-witherspoon machines" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | d77088a | 2019-09-13 13:06:15 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-dbus-monitor |
| 8 | |
Adriana Kobylak | b96c750 | 2021-08-06 16:25:30 +0000 | [diff] [blame] | 9 | FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:" |
Matthew Barth | bc7b43f | 2019-06-13 12:06:11 -0500 | [diff] [blame] | 10 | |
| 11 | SRC_URI += "file://config.yaml" |
| 12 | |
| 13 | do_install() { |
| 14 | install -D ${WORKDIR}/config.yaml ${D}${config_dir}/config.yaml |
| 15 | } |
| 16 | |
Adriana Kobylak | b96c750 | 2021-08-06 16:25:30 +0000 | [diff] [blame] | 17 | FILES:${PN} += "${config_dir}/config.yaml" |