Andrew Geissler | 595f630 | 2022-01-24 19:11:47 +0000 | [diff] [blame] | 1 | SUMMARY = "ALSA Use Case Manager configuration" |
| 2 | DESCRIPTION = "This package contains ALSA Use Case Manager configuration \ |
| 3 | of audio input/output names and routing for specific audio hardware. \ |
| 4 | They can be used with the alsaucm tool. " |
| 5 | HOMEPAGE = "https://alsa-project.org" |
| 6 | BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking" |
| 7 | LICENSE = "BSD-3-Clause" |
| 8 | LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4" |
| 9 | |
| 10 | SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2" |
Andrew Geissler | 78b7279 | 2022-06-14 06:47:25 -0500 | [diff] [blame] | 11 | SRC_URI[sha256sum] = "b97f2395ca2c1fd9bfab7627f0178f9069868e2a42a35894dacd280e7e40680e" |
Andrew Geissler | 595f630 | 2022-01-24 19:11:47 +0000 | [diff] [blame] | 12 | # Something went wrong at upstream tarballing |
| 13 | |
| 14 | inherit allarch |
| 15 | |
| 16 | do_install() { |
| 17 | install -d "${D}${datadir}/alsa" |
| 18 | cp -r "${S}/ucm" "${D}${datadir}/alsa" |
| 19 | cp -r "${S}/ucm2" "${D}${datadir}/alsa" |
| 20 | } |
| 21 | |
| 22 | PACKAGES = "${PN}" |
| 23 | |
| 24 | FILES:${PN} = "*" |