Patrick Williams | d8c66bc | 2016-06-20 12:57:21 -0500 | [diff] [blame] | 1 | # This class removes libtool .la files after do_install |
2 | |||||
3 | REMOVE_LIBTOOL_LA ?= "1" | ||||
4 | |||||
5 | remove_libtool_la() { | ||||
6 | if [ "${REMOVE_LIBTOOL_LA}" != "0" ]; then | ||||
7 | find "${D}" -ignore_readdir_race -name "*.la" -delete | ||||
8 | fi | ||||
9 | } | ||||
10 | |||||
11 | do_install[postfuncs] += "remove_libtool_la" |