Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Configuration script to export target rootfs filesystem" |
| 2 | DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)." |
| 3 | LICENSE = "MIT" |
Brad Bishop | 6e60e8b | 2018-02-01 10:27:11 -0500 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 5 | |
| 6 | PR = "r1" |
| 7 | |
| 8 | SRC_URI = "file://exports" |
| 9 | |
| 10 | S = "${WORKDIR}" |
| 11 | |
| 12 | do_install() { |
| 13 | install -d ${D}${sysconfdir} |
| 14 | install -m 0644 exports ${D}${sysconfdir}/ |
| 15 | } |
| 16 | |
| 17 | RDEPENDS_${PN} = "packagegroup-core-nfs-server" |