blob: de930f934b1809a3b356a8fdcaaee30ab64d0009 [file] [log] [blame]
Brad Bishop2d39a062019-10-28 08:33:36 -04001SUMMARY = "Mycroft Skill Manager, in python!"
2HOMEPAGE = "https://github.com/MycroftAI/mycroft-skills-manager"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e23fadd6ceef8c618fc1c65191d846fa"
5
Andrew Geisslerd221e032020-07-10 16:13:21 -05006SRC_URI[md5sum] = "16f755ea554c332cdb666dfc1109f7f2"
7SRC_URI[sha256sum] = "9878eecbf7255d4907637700ecfeeacb9fe586409ee3ae05d406683ad18d7e5e"
Brad Bishop2d39a062019-10-28 08:33:36 -04008
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-pako \
13 python3-monotonic \
14 python3-appdirs \
15"
16
17do_install_append() {
18 # Stop this from being installed
19 rm -rf ${D}/usr/share
20}