John Wedig | 41ef179 | 2022-01-05 16:36:03 -0800 | [diff] [blame] | 1 | SUMMARY = "Storage management daemon for eMMC" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 5 | |
| 6 | inherit systemd |
| 7 | |
| 8 | RDEPENDS:${PN} += "estoraged" |
| 9 | |
| 10 | SRC_URI += " file://emmc.service" |
| 11 | |
| 12 | SYSTEMD_PACKAGES = "${PN}" |
| 13 | SYSTEMD_SERVICE:${PN} += "emmc.service" |
| 14 | |
| 15 | do_install:append() { |
| 16 | install -d ${D}${systemd_system_unitdir} |
| 17 | install -m 0644 ${WORKDIR}/emmc.service ${D}${systemd_system_unitdir} |
| 18 | } |