blob: f5e3f59cd5a6bab21aa694ac2ec8175f8c6bf128 [file] [log] [blame]
Brad Bishop2d39a062019-10-28 08:33:36 -04001SUMMARY = "Mycroft Skill Manager, in python!"
2HOMEPAGE = "https://github.com/MycroftAI/mycroft-skills-manager"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e23fadd6ceef8c618fc1c65191d846fa"
5
Andrew Geisslerd688a012020-09-18 13:36:00 -05006SRC_URI[md5sum] = "cf1fc0d1d86af68003cae53c71ec6288"
7SRC_URI[sha256sum] = "a502aee54917cd394217b31c977a1ba3d9541a0120e0a045c49fd77b328e4a29"
Brad Bishop2d39a062019-10-28 08:33:36 -04008
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-pako \
13 python3-monotonic \
14 python3-appdirs \
15"
16
17do_install_append() {
18 # Stop this from being installed
19 rm -rf ${D}/usr/share
20}