Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 1 | SUMMARY = "websocket client for python" |
| 2 | DESCRIPTION = "\ |
| 3 | websocket-client module is WebSocket client for python. \ |
| 4 | This provide the low level APIs for WebSocket. All APIs \ |
| 5 | are the synchronous functions." |
| 6 | HOMEPAGE = "https://github.com/websocket-client/websocket-client" |
| 7 | LICENSE = "BSD-3-Clause" |
| 8 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c4c4a98fbc4836b81c8c64d6ecb01fc1" |
| 9 | |
Andrew Geissler | d221e03 | 2020-07-10 16:13:21 -0500 | [diff] [blame] | 10 | SRC_URI[md5sum] = "8061820da5e1de26a6a1a6996d4eebd5" |
| 11 | SRC_URI[sha256sum] = "d735b91d6d1692a6a181f2a8c9e0238e5f6373356f561bb9dc4c7af36f452010" |
Andrew Geissler | 82c905d | 2020-04-13 13:39:40 -0500 | [diff] [blame] | 12 | |
| 13 | PYPI_PACKAGE = "websocket_client" |
| 14 | inherit pypi setuptools3 |
| 15 | |
| 16 | RDEPENDS_${PN} = "\ |
| 17 | ${PYTHON_PN}-six \ |
| 18 | " |