Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Helper utilities needed by the runqemu script" |
2 | LICENSE = "GPLv2" | ||||
3 | RDEPENDS_${PN} = "qemu-native" | ||||
4 | PR = "r1" | ||||
5 | |||||
6 | LIC_FILES_CHKSUM = "file://${WORKDIR}/tunctl.c;endline=4;md5=ff3a09996bc5fff6bc5d4e0b4c28f999" | ||||
7 | |||||
8 | SRC_URI = "file://tunctl.c" | ||||
9 | |||||
10 | S = "${WORKDIR}" | ||||
11 | |||||
12 | inherit native | ||||
13 | |||||
14 | do_compile() { | ||||
15 | ${CC} tunctl.c -o tunctl | ||||
16 | } | ||||
17 | |||||
18 | do_install() { | ||||
19 | install -d ${D}${bindir} | ||||
20 | install tunctl ${D}${bindir}/ | ||||
21 | } |