blob: 24e19b501f1c8b223d7b1bb7df0786b7718f5929 [file] [log] [blame]
Patrick Williamsd849ec72016-08-17 14:59:38 -05001HOMEPAGE = "https://pypi.python.org/pypi/blinker"
2SUMMARY = "Fast, simple object-to-object and broadcast signaling"
3DESCRIPTION = " \
4 Blinker provides a fast dispatching system that allows any number of \
5 interested parties to subscribe to events, or “signals”. \
6 . \
7 Signal receivers can subscribe to specific senders or receive signals \
8 sent by any sender. \
9 "
10SECTION = "devel/python"
11LICENSE = "MIT"
12LIC_FILES_CHKSUM = "file://LICENSE;md5=8baf1d53a00de619f60052e4752a89af"
13
14SRCNAME = "blinker"
15SRC_URI = "https://pypi.python.org/packages/source/b/blinker/${SRCNAME}-${PV}.tar.gz"
16SRC_URI[md5sum] = "66e9688f2d287593a0e698cd8a5fbc57"
17SRC_URI[sha256sum] = "6811010809262261e41ab7b92f3f6d23f35cf816fbec2bc05077992eebec6e2f"
18
19S = "${WORKDIR}/${SRCNAME}-${PV}"
20
21inherit setuptools
22