Brad Bishop | 1932369 | 2019-04-05 15:28:33 -0400 | [diff] [blame] | 1 | require mariadb.inc |
| 2 | inherit native |
| 3 | |
| 4 | PROVIDES += "mysql5-native" |
Andrew Geissler | bffdb3e | 2020-08-21 16:13:29 -0500 | [diff] [blame] | 5 | DEPENDS = "ncurses-native zlib-native bison-native libpcre2-native" |
Brad Bishop | 1932369 | 2019-04-05 15:28:33 -0400 | [diff] [blame] | 6 | |
| 7 | RDEPENDS_${PN} = "" |
| 8 | PACKAGES = "" |
| 9 | EXTRA_OEMAKE = "" |
| 10 | |
| 11 | do_install() { |
| 12 | oe_runmake 'DESTDIR=${D}' install |
| 13 | |
| 14 | install -d ${D}${bindir} |
| 15 | install -m 0755 sql/gen_lex_hash ${D}${bindir}/ |
| 16 | install -m 0755 sql/gen_lex_token ${D}${bindir}/ |
| 17 | install -m 0755 extra/comp_err ${D}${bindir}/ |
| 18 | install -m 0755 scripts/comp_sql ${D}${bindir}/ |
| 19 | } |
| 20 | |