blob: b9fd60552c499a0282cee43b426676bd182d233b [file] [log] [blame]
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05001SUMMARY = "OEM sensor config for phosphor-host-ipmid"
2PR = "r1"
Brad Bishop2879d322018-11-07 14:45:23 -05003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${OPENPOWERBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05005
6inherit native
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05007inherit phosphor-ipmi-host
8
9SRC_URI += "file://openpower-config.yaml"
10
11S = "${WORKDIR}"
12
13do_install() {
14 DEST=${D}${sensor_yamldir}
15 install -d ${DEST}
16 install openpower-config.yaml ${DEST}/openpower-config.yaml
17}