Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Initscript for enabling USB gadget Ethernet" |
| 2 | |
| 3 | LICENSE = "GPLv2" |
| 4 | LIC_FILES_CHKSUM = "file://${WORKDIR}/COPYING.GPL;md5=751419260aa954499f7abaabaa882bbe" |
| 5 | |
| 6 | PR = "r3" |
| 7 | |
| 8 | SRC_URI = "file://usb-gether \ |
| 9 | file://COPYING.GPL" |
| 10 | S = "${WORKDIR}" |
| 11 | |
| 12 | do_install() { |
| 13 | install -d ${D}${sysconfdir} |
| 14 | install -d ${D}${sysconfdir}/init.d |
| 15 | install usb-gether ${D}${sysconfdir}/init.d |
| 16 | } |
| 17 | |
| 18 | inherit update-rc.d allarch |
| 19 | |
| 20 | INITSCRIPT_NAME = "usb-gether" |
| 21 | INITSCRIPT_PARAMS = "start 99 5 2 . stop 20 0 1 6 ." |