meta-ibm: witherspoon-pfault-analysis-error-native: rename as git

Rename witherspoon-pfault-analysis-error-native.bb as _git per OE norms.

Change-Id: I9601cd7e08ef097983e45fa9a08e840c5bcf7e6d
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native_git.bb b/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native_git.bb
new file mode 100644
index 0000000..e57fc91
--- /dev/null
+++ b/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native_git.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Copy error yaml files to known path for elog parsing"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-dbus-yaml
+
+require witherspoon-pfault-analysis.inc
+
+S = "${WORKDIR}/git"
+
+do_install_append() {
+    SRC=${S}/org/open_power/Witherspoon
+    DEST=${D}${yaml_dir}/org/open_power/Witherspoon
+    install -d ${DEST}
+    install ${SRC}/Fault.errors.yaml ${DEST}
+    install ${SRC}/Fault.metadata.yaml ${DEST}
+}