blob: e57fc9162cc7393c529a74e77aa9a469dad17465 [file] [log] [blame]
SUMMARY = "Copy error yaml files to known path for elog parsing"
PR = "r1"
PV = "1.0+git${SRCPV}"
inherit native
inherit obmc-phosphor-license
inherit phosphor-dbus-yaml
require witherspoon-pfault-analysis.inc
S = "${WORKDIR}/git"
do_install_append() {
SRC=${S}/org/open_power/Witherspoon
DEST=${D}${yaml_dir}/org/open_power/Witherspoon
install -d ${DEST}
install ${SRC}/Fault.errors.yaml ${DEST}
install ${SRC}/Fault.metadata.yaml ${DEST}
}