blob: e868fe99bed4b57dbd2afa54f9ce644e0cd74a6e [file] [log] [blame]
SUMMARY = "Mihawk Inventory config for openpower-vpd-parser"
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
inherit native
inherit openpower-fru-vpd
SRC_URI += "file://inventory"
PROVIDES += "virtual/openpower-fru-inventory"
S = "${WORKDIR}"
do_install() {
DEST=${D}${inventory_datadir_native}
install -d ${DEST}
install inventory ${DEST}
}