SUMMARY = "Phosphor LED Group Management for Palmetto" | |
PR = "r1" | |
LICENSE = "Apache-2.0" | |
LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" | |
inherit native | |
PROVIDES += "virtual/phosphor-led-manager-config-native" | |
SRC_URI += "file://led.yaml" | |
S = "${WORKDIR}" | |
# Copies example led layout yaml file | |
do_install() { | |
SRC=${S} | |
DEST=${D}${datadir}/phosphor-led-manager | |
install -D ${SRC}/led.yaml ${DEST}/led.yaml | |
} |