blob: 0a4d56197611b06bb1b9857441d094a020371b4d [file] [log] [blame]
Vishwanatha Subbannaa1d9e472017-02-11 22:10:23 +05301SUMMARY = "Phosphor LED Group Management for Palmetto"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Copies example led layout yaml file
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}