blob: 9a16dd6b3a35943cad607277856ddfe5991b201e [file] [log] [blame]
Matt Spinler17d66ce2016-10-12 08:56:48 -05001SUMMARY = "Witherspoon Device Tree Configuration"
2DESCRIPTION = "Provides the device tree configuration file for Witherspoon"
3PR = "r1"
4
5inherit obmc-phosphor-license
6inherit native
7
8SRC_URI += "file://config.yaml"
9
10FILES_${PN} += "${datadir}/devtree"
11
12do_install() {
13 install -d ${D}${datadir}/devtree
14 install -m 0644 config.yaml ${D}${datadir}/devtree/
15}
16
17S = "${WORKDIR}"