blob: d633fd980f8a394fe9b9ac27fbfd783b58bac4f6 [file] [log] [blame]
Vishwanatha Subbannaa1d9e472017-02-11 22:10:23 +05301SUMMARY = "Phosphor LED Group Management for Palmetto"
2PR = "r1"
3
4inherit native
Vishwanatha Subbannaa1d9e472017-02-11 22:10:23 +05305inherit obmc-phosphor-license
6
7PROVIDES += "virtual/phosphor-led-manager-config-native"
8
9SRC_URI += "file://led.yaml"
10S = "${WORKDIR}"
11
12# Copies example led layout yaml file
13do_install() {
14 SRC=${S}
15 DEST=${D}${datadir}/phosphor-led-manager
16 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}