blob: 27d60fb3487801b72bb4a5a15546a2404299d45e [file] [log] [blame]
Matthew Barth6275fda2019-06-12 10:18:39 -05001SUMMARY = "Power supply policy configuration for meta-witherspoon machines"
Matthew Barth0ca32c62019-06-13 12:06:11 -05002PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit allarch
7inherit phosphor-dbus-monitor
8
9FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
10
11SRC_URI += "file://power-supply-policy.yaml"
12
13do_install() {
14 install -D ${WORKDIR}/power-supply-policy.yaml ${D}${config_dir}/power-supply-policy.yaml
15}
16
17FILES_${PN} += "${config_dir}/power-supply-policy.yaml"