Lei YU | 5930fdc | 2020-01-16 15:16:21 +0800 | [diff] [blame] | 1 | SUMMARY = "Copy the inventory cleanup yaml for inventory manager" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-inventory-manager |
| 8 | |
| 9 | S = "${WORKDIR}" |
| 10 | |
| 11 | SRC_URI = "file://inventory-cleanup.yaml" |
| 12 | |
| 13 | do_install() { |
| 14 | install -D inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml |
| 15 | } |
| 16 | |
| 17 | FILES_${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml" |