Matt Spinler | 17d66ce | 2016-10-12 08:56:48 -0500 | [diff] [blame] | 1 | SUMMARY = "Witherspoon Device Tree Configuration" |
2 | DESCRIPTION = "Provides the device tree configuration file for Witherspoon" | ||||
3 | PR = "r1" | ||||
4 | |||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit native | ||||
7 | |||||
8 | SRC_URI += "file://config.yaml" | ||||
9 | |||||
10 | FILES_${PN} += "${datadir}/devtree" | ||||
11 | |||||
12 | do_install() { | ||||
13 | install -d ${D}${datadir}/devtree | ||||
14 | install -m 0644 config.yaml ${D}${datadir}/devtree/ | ||||
15 | } | ||||
16 | |||||
17 | S = "${WORKDIR}" |