blob: b9e1fcb6b49d716f4d8a4b34b213e59204a5b85c [file] [log] [blame]
Brad Bishop55af68b2017-01-17 12:23:40 -05001SUMMARY = "Palmetto IPMI to DBus Inventory mapping."
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6
7SRC_URI += "file://config.yaml"
8
9PROVIDES += "virtual/phosphor-ipmi-fru-config"
10
11S = "${WORKDIR}"
12
13do_install() {
14 DEST=${D}${datadir}/phosphor-ipmi-fru
15
16 install -d ${DEST}
17 install config.yaml ${DEST}
18}
19