blob: d119208f4b707129e04d0fa1966eb5d140cafee0 [file] [log] [blame]
Brad Bishop6eb25f42017-01-28 13:00:52 -05001SUMMARY = "Garrison IPMI to DBus Inventory mapping."
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
8SRC_URI += "file://config.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # TODO: install this to inventory_datadir
16 # after ipmi-fru-parser untangles the host
17 # firmware config from the machine inventory.
18 DEST=${D}${config_datadir}
19
20 install -d ${DEST}
21 install config.yaml ${DEST}
22}