blob: 2edb98d3c2e347b769cb1604a1cf367cffc479ae [file] [log] [blame]
Alvin Wangeffd83b2019-08-28 15:18:15 +08001SUMMARY = "Mihawk Inventory config for openpower-vpd-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop9585e662019-09-19 14:26:02 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Alvin Wangeffd83b2019-08-28 15:18:15 +08005
6inherit native
7inherit openpower-fru-vpd
8
9SRC_URI += "file://inventory"
10
11PROVIDES += "virtual/openpower-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${inventory_datadir_native}
17 install -d ${DEST}
18 install inventory ${DEST}
19}