blob: 71b23d9386e0da464f639991ccfbb6f2dc39c754 [file] [log] [blame]
Lei YUe020d0d2019-05-23 16:44:39 +08001SUMMARY = "Romulus BMC accesible FRU inventory map for phosphor-ipmi-host"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-host
8
9SRC_URI += "file://bmc-fru-config.yaml"
10
11S = "${WORKDIR}"
12
13PROVIDES += "virtual/phosphor-ipmi-fru-read-bmc-inventory"
14
15do_install_append() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install bmc-fru-config.yaml ${DEST}/bmc-fru-config.yaml
19}