blob: 9442477af3c0517ac3c61d09a4675e6e5a4c8005 [file] [log] [blame]
Brad Bishop6587e6c2019-05-13 14:46:48 -04001FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
Matthew Bartha6817ca2020-01-14 14:21:46 -06002
3SRC_URI_witherspoon = "file://config.json"
4
5do_install_witherspoon() {
6 install -d ${D}/${datadir}/phosphor-fan-presence/presence/
7 install -m 0644 ${WORKDIR}/config.json ${D}/${datadir}/phosphor-fan-presence/presence/
8}
9
10FILES_${PN}_append_witherspoon = " ${datadir}/phosphor-fan-presence/presence/config.json"
11FILES_${PN}_remove_witherspoon = "${presence_datadir}/config.yaml"