Matt Spinler | 4f7419a | 2018-01-22 11:04:54 -0600 | [diff] [blame] | 1 | SUMMARY = "Copy Witherspoon inventory cleanup yaml for inventory manager" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit phosphor-inventory-manager | ||||
7 | |||||
8 | SRC_URI += "file://inventory-cleanup.yaml" | ||||
9 | |||||
10 | S = "${WORKDIR}" | ||||
11 | |||||
12 | do_install() { | ||||
13 | install -d ${D}${base_datadir}/events.d/ | ||||
14 | install ${S}/inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml | ||||
15 | } |