Lei YU | 12a660d | 2019-04-26 16:49:59 +0800 | [diff] [blame] | 1 | SUMMARY = "Palmetto OCC Control sensor IDs" |
2 | PR = "r1" | ||||
3 | LICENSE = "Apache-2.0" | ||||
4 | LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" | ||||
5 | |||||
6 | inherit native | ||||
7 | inherit openpower-occ-control | ||||
8 | |||||
9 | SRC_URI += "file://occ_sensor.yaml" | ||||
10 | |||||
11 | PROVIDES += "virtual/openpower-occ-control-config-native" | ||||
12 | |||||
13 | S = "${WORKDIR}" | ||||
14 | |||||
15 | do_install() { | ||||
16 | install -d ${YAML_DEST}/ | ||||
17 | install -D occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml | ||||
18 | } |